<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Numerous arrests on the daily jail report | 96.7 Jack-FM</title>
<meta name="description" content="Numerous arrests on the daily jail report" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.967jackfm.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,522] -->
<meta name="description" itemprop="description" content="&nbsp; &nbsp; &nbsp; &nbsp; DAVIESS ARRESTS &nbsp; -31-year-old Kristie R. Quiggins of Washington was jailed on a petition to revoke a suspended sentence" />

<link rel="canonical" href="http://www.967jackfm.com/2017/03/16/numerous-arrests-on-the-daily-jail-report/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="96.7 Jack-FM &raquo; Feed" href="http://www.967jackfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.7 Jack-FM &raquo; Comments Feed" href="http://www.967jackfm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="96.7 Jack-FM &raquo; iCal Feed" href="http://www.967jackfm.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.967jackfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.967jackfm.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.967jackfm.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.967jackfm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.967jackfm.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.967jackfm.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.967jackfm.com/wp-content/themes/wfml-theme/inc/css/bootstrap.min1140.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.967jackfm.com/wp-content/themes/wfml-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.967jackfm.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.967jackfm.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/wpbcss/wpbstyle-wfmltheme-017.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.967jackfm.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.967jackfm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.967jackfm.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.967jackfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.967jackfm.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.967jackfm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.967jackfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.967jackfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.967jackfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Knox County is close to hiring a new Highway Superintendent' href='http://www.967jackfm.com/2017/03/15/knox-county-is-close-to-hiring-a-new-highway-superintendent/' />
<link rel='next' title='Vincennes Parks unveil 5 year plan' href='http://www.967jackfm.com/2017/03/16/vincennes-parks-unveil-5-year-plan/' />
<link rel='shortlink' href='http://www.967jackfm.com/?p=16783' />
<link rel="alternate" type="application/json+oembed" href="http://www.967jackfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.967jackfm.com%2F2017%2F03%2F16%2Fnumerous-arrests-on-the-daily-jail-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.967jackfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.967jackfm.com%2F2017%2F03%2F16%2Fnumerous-arrests-on-the-daily-jail-report%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="96.7 Jack-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Numerous arrests on the daily jail report" />
<meta property="og:url" content="http://www.967jackfm.com/2017/03/16/numerous-arrests-on-the-daily-jail-report/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; DAVIESS ARRESTS &nbsp; -31-year-old Kristie R. Quiggins of Washington was jailed on a petition to revoke a suspended sentence for possession of meth.  Bond was set at $5000. -28-year-old Stephen Lofton of Washington" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2017/03/16124106/Arrest-5-handcuffs.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Numerous arrests on the daily jail report" />
<meta name="twitter:description" content="&nbsp; &nbsp; &nbsp; &nbsp; DAVIESS ARRESTS &nbsp; -31-year-old Kristie R. Quiggins of Washington was jailed on a petition to revoke a suspended sentence for possession of meth.  Bond was set at $5000. -28-year-old Stephen Lofton of Washington" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2017/03/16124106/Arrest-5-handcuffs.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<meta name='description' content='<!--more-->  &nbsp;  &nbsp;  &nbsp;  &nbsp;  DAVIESS ARRESTS  &nbsp;  -31-year-old Kristie R. Quiggins of Washington was jail' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.967jackfm.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.967jackfm.com/wp-admin/admin-ajax.php";
</script><style>
<!--
.home .col-md-4 .widget-3{
    padding-top:10px;
}

-->
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #aaaaaa; background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2014/12/09161951/bricks_s1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-16783 single-format-standard custom-background tribe-theme-wfml-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-above-header">
					</div>
		</div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a title="Home" href="http://wfml.itmwpb.com">Home</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-330 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2290"><a title="State and Local News" href="http://www.967jackfm.com/category/shared-state-and-local-news/">State and Local News</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a title="Area Obituaries" href="http://www.967jackfm.com/category/area-otituaries/">Area Obituaries</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a title="Police Blotter Arrests" href="http://www.967jackfm.com/category/policeblotterarrests/">Police Blotter Arrests</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a title="Weather" href="http://www.967jackfm.com/weather-2/">Weather</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a title="Events Calendar" href="http://wfml.itmwpb.com/events">Events Calendar</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428"><a title="Add an Event" href="http://wfml.itmwpb.com/events/community/add">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11204 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11919"><a title="Vin Truck &quot;Truck Accessory of the Week&quot;" href="http://www.967jackfm.com/?wpbotd=truck-accessory-of-the-week">Vin Truck &#8220;Truck Accessory of the Week&#8221;</a></li>
	<li id="menu-item-11920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11920"><a title="Sarah&#039;s Footwear &quot;Shoe of the Week&quot;" href="http://www.967jackfm.com/?wpbotd=shoe-of-the-week">Sarah&#8217;s Footwear &#8220;Shoe of the Week&#8221;</a></li>
</ul>
</li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a title="Pics" href="http://www.967jackfm.com/category/photo-galleries/">Pics</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-289 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4666"><a title="DLC Media Contest Rules" target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2015/09/21145356/dlcmediacontestrules.pdf">DLC Media Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a title="Contact Us" href="http://wfml.itmwpb.com/contact-us/">Contact Us</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
        <div class="row">
            <div id="school-closings" class="col-xs-12"><div id="closings" class="widget-1 widget-first widget-last widget-odd widget widget-closings widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div></div>
        </div>
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-3 col-md-4"><div class="header-image">
	<a href="" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2014/12/09161951/Logo_LiteHits103-FA-color-e1486668295222.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-9 col-md-8 listenlive-group alpha omega">

            <div class="row">
                  <div class="col-sm-6 col-md-4"><div id="widget-0" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_sp_image"><a href="https://www.facebook.com/WAKORadio/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="196" height="81" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2014/12/09161951/WFML-TWITTER-logo2_s1.png" /></a></div></div>
                  <div class="col-sm-4 col-md-4"><div id="widget-1" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_sp_image"><img width="196" height="81" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2014/12/09161951/WFML-TWITTER-logo_s1.png" /></div></div>
                  <div class="col-sm-6 col-md-4 listen-live"><div id="widget-1a" class="widget-1 widget-first widget-last widget-odd widget widget-banner widget_sp_image"><img width="900" height="505" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2014/12/09161951/thelegendwako900x500.jpg" /></div></div>
            </div>

        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-16783" class="post-16783 post type-post status-publish format-standard has-post-thumbnail hentry category-shared-state-and-local-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Numerous arrests on the daily jail report</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 16, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.967jackfm.com/category/shared-state-and-local-news/" rel="category tag">Shared State and Local News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="177" height="135" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2017/03/16124106/Arrest-5-handcuffs.jpg" class="alignleft wp-post-image" alt="" /><p><span id="more-16783"></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>DAVIESS ARRESTS</p>
<p>&nbsp;</p>
<p>-31-year-old Kristie R. Quiggins of Washington was jailed on a petition to revoke a suspended sentence for possession of meth.  Bond was set at $5000.</p>
<p>-28-year-old Stephen Lofton of Washington was arrested on a petition to revoke a suspended sentence, possession of paraphernalia, theft and four counts of fraud. No bond was set.</p>
<p>-Indiana State Police picked up 55-year-old Billy Trabant on a failure to appear warrant. No bond was set.</p>
<p>-State Police arrested 37-year-old Angela D. Pedraza of Washington for failure to appear. Bond was posted.</p>
<p>-The Daviess County Sheriff’s Department arrested 44-year-old Jon A. Postlewaite of Oblong, Illinois on a petition to revoke a suspended sentence. No bond was set.</p>
<p><a href="http://www.dcsheriff.com/recent-booking-records.aspx">Daviess Mugshots</a></p>
<hr />
<p>KNOX ARRESTS</p>
<p>-42-year-old Christopher Mullins was jailed at 5:38 this morning in Knox County for domestic battery committed in the presence of a child under 16 and for invasion of privacy.</p>
<p>&#8211; Indiana State Police arrested 21-year-old Nicholas Burke just before midnight last night. Burke is charged with operating a vehicle while intoxicated.</p>
<p>-Vincennes Police stopped 25-year-old Shayla Dawn Robinson of Vincennes last night at 7:30 for a traffic offense at Hart and Kimmel.  She was charged with being a habitual traffic offender, a Level 6 Felony.</p>
<p>-Police officers in Vincennes were called to the 1000 block of North 11<sup>th</sup> at 3:30 yesterday afternoon. They were investigating a domestic complaint.  47-year-old Scott M. Tumey was arrested on the scene for possession of marijuana.</p>
<p>&#8211; The Knox County Sheriff&#8217;s Department arrested 29-year-old Katherine West yesterday morning. She is charged with failure to appear.</p>
<p>&#8211; The Knox County Sheriff&#8217;s Department arrested a 26-year-old man on drug charges just after noon yesterday. Jeremy Shane Cooper is charged with one count of paraphernalia and two counts of possession of marijuana.</p>
<p>&#8211; 28-year-old Jedidiah Mills was arrested by sheriff&#8217;s deputies Wednesday afternoon for theft.</p>
<p>&#8211; 23-year-old Andrew <span data-cke-bogus="true">Knepp</span> was charged with leaving the scene of a property damage accident. <span data-cke-bogus="true">Knepp</span> was booked into the Knox County Jail just before noon Wednesday.</p>
<p>&#8211; The Knox County Sheriff&#8217;s Department arrested 21-year-old Latasha Anna Pierce Wednesday. Pierce is charged with contributing to the delinquency of a minor.</p>
<p>&#8211; 25-year-old <span data-cke-bogus="true">Kendly</span> Baptiste was arrested for <span data-cke-bogus="true">Disordely</span> conduct. He was booked into the Knox County Jail at 10:55 a.m. Wednesday morning.</p>
<p>&#8211; 28-year-old Ashley Lynn Brand was arrested by the Knox County Sheriff&#8217;s Department for operating a vehicle while intoxicated.</p>
<p><a href="http://vincennes.mugshot.press/" target="_blank">Knox Mugshots</a></p>
<p>&nbsp;</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.967jackfm.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group"> 
    <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
       
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-13735-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="13735#:#13735,11467,10431,16328,10859#:#1#:#300x250-1#:#6#:#http://www.967jackfm.com/wp-content/plugins/advertise/#:#268#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="16328,13735,11467,10859,10431,504,502,496#:#16328,13735,11467,10859,10431" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-4 widget-even widget-sidebar sendpress"><h5 class="sidebar-widget-title">Listener Club</h5><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Check your inbox now to confirm your subscription." />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription.</div>
				<div id="form-wrap" >
					<p>Get the latest breaking news from SLPRT</p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="261" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.967jackfm.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-506-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="506#:#506,16328,11948,10859,11467,10431,13735#:#2#:#300x250-2#:#7#:#http://www.967jackfm.com/wp-content/plugins/advertise/#:#268#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="16328,13735,11948,11467,10859,10431,506,504,502,496#:#16328,13735,11948,11467,10859,10431,506" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_text"><h5 class="sidebar-widget-title">36-HOUR WEATHER FORECAST</h5>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/vincennes-in/47591/weather-forecast/332944" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1426188840716" class="aw-widget-current"  data-locationkey="332944" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1426188840716" data-targeturl="http://wfml.itmwpb.com/weather-2/"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-9 widget-last widget-odd widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/pages/Jack-FM-967-WFML/104450132945343" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Jack-FM-967-WFML/104450132945343"><a href="https://www.facebook.com/pages/Jack-FM-967-WFML/104450132945343">Jack FM 96.7 WFML</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
<a class="twitter-timeline"  href="https://twitter.com/967JackFM" data-widget-id="575281903110078464">Tweets by @967JackFM</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          

</p></div></div></div>
		</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
	 </div>
		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.967jackfm.com"]);
  _paq.push(["setDomains", ["*.967jackfm.com","*.967jackfm.com","*.967jackfm.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "504"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-1 widget-first widget-odd widget-sidebar col-md-4 col-sm-4 col-xs-12 widget_adv_location"></div><div id="tile-banners" class="widget-2 widget-even widget-sidebar col-md-4 col-sm-4 col-xs-12 widget_adv_location"></div><div id="tile-banners" class="widget-3 widget-last widget-odd widget-sidebar col-md-4 col-sm-4 col-xs-12 widget_adv_location"></div>		</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="http://wfml.itmwpb.com">Home</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="http://v6.player.abacast.net/1594">Listen</a></li>
<li id="menu-item-2696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2696"><a href="http://www.967jackfm.com/weather-2/?utm_source=www-967jackfm-com&#038;utm_medium=oap_weather_widget&#038;utm_term=link_current&#038;utm_content=accuweather&#038;utm_campaign=current">Weather</a></li>
<li id="menu-item-2694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2694"><a href="http://www.967jackfm.com/category/state-and-local-news/">News</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.967jackfm.com/win/">Win</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a href="http://www.967jackfm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3313"><a target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/268/2016/06/07164006/8003-Y160401-DLC-Media-2015-2016-EEO-Public-File-Report.pdf">EEO</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			&copy;2017 96.7 Jack-FM 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.967jackfm.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.967jackfm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.967jackfm.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/themes/wfml-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/themes/wfml-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/themes/wfml-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/themes/wfml-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.967jackfm.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('179','268');
	window.aws_ec_current_sid = "268";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-16';
	window.gmt_offset = -4;

	window.wp_hour = "17";
	window.wp_minute = "48";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/179\/2014\/12\/09161951\/closings.png","HEIGHT":"60","WIDTH":"1180","URL":"http:\/\/www.967jackfm.com\/closings\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>